Browse Category by Eclipse
Eclipse

Pleiades 3.5 更新で起動できなくなる

Pleiades Full All in One Ultimate 3.5 を使っていましたが、
「更新の確認」をしたところ22の更新ファイルがリストアップされたので
インストールしたところ起動しなくなった。
クリーン・スタートして起動はするのですが、どの操作にもエラーメッセージがでて
使えない状態。
そこで、Platform Standard All in One を上書きして使えるようになった。

Eclipse, PHP

Eclipse PDT 2.1

PHP 開発環境 Eclipse PDT を Eclipse 3.5, PDT 2.1 に上げたら
PHP プロジェクトが作成できなくなった。
 http://d.hatena.ne.jp/mytechnote/20090719/
を読み
 http://www.eclipse.org/downloads/download.php?file=/tools/pdt/downloads/drops/2.1.1/S200907140646/pdt-Update-2.1.1RC3.zip
からダウンロードして解決。

Eclipse

Aptana の CSS Editor でエラー

Aptana plugins:
Aptana RadRails, Adobe AIR Support, PHP Support

CSS Editor で擬似要素でエラーが出るバグあり
http://support.aptana.com/asap/browse/STU-1035;jsessionid=
216D1F26438454FFC81437ADBBB4611F?page=
com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel
“css pseudo classes validation bug”
Aptana Studio 1.1.1 で修正との事。まだアップされていない。